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The purpose of this report is to communicate the assessment activities that have taken place
during the last academic year, as well as to convey how the results are being used to improve
student learning at the program level. The report should be kept as succinct as is possible,
while answering the following questions clearly and conscientiously:
I.

Working from your assessment report of last year, please discuss some changes made or
strategies implemented in response to last year’s results.
In response to last year’s feedback, we have reworded some of our goals and objectives to
make them more measurable. Similarly, we have thought about additional ways to measure
the goals such that they are not from a single item in a single course. For example, in
assessing certain goals (e.g., goal #2 in the plan), we aspire to collect information from
multiple items and multiple courses. Last, we have made the assessment plan more
comprehensive to include timelines, data collection strategy and continuous improvement
sections. Please see the revised assessment plan which is attached as Appendix A to this
report.

II. Drawing upon the goals and objectives contained in the department/program student
learning assessment plan, what was the focus of the department’s student learning
assessment for the past academic year?
A.

This section should list the student learning goals and objectives that were the focus for the
report year (selected from your complete set of goals and objectives).
This past year (Sp 07 & F07), we targeted Goal #4: “Demonstrate the ability to effectively
communicate thoughts and ideas”. We assessed Objective 1 and 2 (see below) in both
semesters.
Objective 1. Demonstrate teamwork skills by working effectively with others in group
settings.
Objective 2. Demonstrate written communication skills.

B.

It would also be helpful to note here the student learning goals and objectives that you intend
to assess during the next year.
Next year, for S08 – we are not collecting any assessment data because no graduate classes in
HRM are being offered. In F08, we plan to collect data for Goal #2: “Ability to evaluate
human resource practices in terms of their effectiveness, efficiency, and legality”.

III. What information was collected, how much, and by whom?
A.

This section should briefly describe the methodology used to examine the targeted goals and
objectives. Please attach relevant scoring rubrics, surveys, or other materials used to examine
student learning to the back of the report, as Appendices.
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B.

Please note that the expectation here is that programs will make use of direct measures of
student learning outcomes.
We collected data from MGT669 in Spring 2007 in the form of a peer evaluation, case analysis
and final project. In Fall 2007, we collected data from MGT670 using a peer evaluation, exam
questions and two group semester projects. Examples of these assignments can be found in
Appendix B. The results are listed under Item IV below.

IV. What conclusions were drawn on the basis of the information collected?
A. This section should briefly describe the results (in summary form) in regard to how well students
have met the targeted goals and objectives. For example, what percentage of students met the
objectives? Is this a satisfactory level of performance? What areas need improvement?
B. Whenever it is possible to do so, please organize and present collected data by way of tables
and/or graphs. [Note: the committee expects and welcomes both quantitative and qualitative
data, so this suggestion should not be construed as seeking quantitative data only.]
S07: MGT669: For objective 1, we used a peer evaluation and the results show that there was a
pass rate of 100% (n=3). For objective 2, we used a case analysis and final project. Results show
that 100% (n=3) of the total students passed these assignments with a C- or better.
F07: MGT670 – For objective 1, we used a peer evaluation and the results show that there was a
pass rate of 100% (n=7). For objective 2, we used essay exam questions and two group semester
projects. Results show that 100% (n=7) of the total students passed these assessments with a Cor better.
Semester

Course

# of
sections

# of students
passed

# of students
assessed

S07
F07

MGT669
MGT670

1
1

3
7

3
7

Percentage of
students that
passed
100%
100%

Overall Conclusions: The assessment committee examined these results and discussed them as a
group. Our general target is to have a pass rate of approximately 70% for all goals and the results
listed above are well within our target range. Since the students in question are HRM majors, we
expected a high level of proficiency in achieving the student learning outcomes.

V. How will the information be used to inform decision-making, planning, and improvement?
A. This section should describe the strategies that will be implemented for program improvement as
a result of the conclusions drawn from the assessment activities.
B. The program change may pertain to curricular revision, faculty development, student services,
resource management, and/or any other activity that connects to student success.
At this time, we do not see a need to make any substantial changes as a result of the assessment
results. However, as a result of possible changes in the MBA program (units allowed to be
waived), it is likely that we will be changing our graduate HRM program and rewriting our
assessment plans in the near future.

Report completed by: Beth Chung-Herrera
Date: March 14, 2008
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Appendix A
ASSESSMENT PLAN
MANAGEMENT DEPT – MSBA DEGREE IN HRM (REV. 3/11/08)
GOALS AND STUDENT LEARNING OUTCOMES:
I. Identify the link between business strategy and human resource management.
• Relevant course: MGT 669.
Objective 1. Identify the link between business strategy, the environment and human
resource strategy and practice.
•

Assessed via a written semester-long project

II. Ability to evaluate human resource practices in terms of their effectiveness, efficiency,
and legality.
• Relevant courses: MGT 669, MGT 670.
Objective 1. Critically evaluate human resource practice in terms of effectiveness and
efficiency.
• Assessed via a written semester report in MGT 670
• Assessed via MGT 669 semester project.
Objective 2. Critically evaluate human resource practice in terms of compliance
with employment law.
• Assessed via test questions on MGT 670 Exam 1.
• Assessed via MGT 670 semester project.
III. Demonstrate in-depth knowledge of various HR functional areas including
selection, performance management, and compensation.
• Relevant courses: MGT 669, MGT 670.
Objective 1. Demonstrate knowledge of the staffing process from the planning stage
through placement. Relevant course: MGT 670.
• Assessed via test questions on two mid-term exams and a final exam.
• Assessed via semester project examining an organizational selection system.
Objective 2. Show knowledge of the issues surrounding performance management.
Relevant course: MGT 669.
• Assessed via test questions on two mid-term exams and a final exam.
Objective 3. Identify issues surrounding compensation decision making and employee
motivation. Relevant course: MGT 669.
• Assessed via test questions on final exam.
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IV. Demonstrate the ability to effectively communicate thoughts and ideas.
• Relevant courses: MGT 669, MGT 670.
Objective 1. Demonstrate teamwork skills by working effectively with others in group
settings.
• Assessed via peer evaluation forms for group semester projects in MGT 669 &
MGT 670.
Objective 2. Demonstrate written communication skills.
• Assessed via group semester projects in MGT 669 & MGT 670.
• Assessed via essay questions on exams in MGT 669 & MGT 670.
DATA COLLECTION STRATEGY:
Data will be collected by instructors teaching in the courses linked to each objective. All
possible sections of those courses will be contacted. Unfortunately, due to unforeseen
circumstances, not all sections are always able to provide assessment information for all
semesters. Therefore, we have a goal of assessing 50% or more of the relevant sections.
Data will be summarized by department assessment committee members. We currently have
functionally diverse committee members who organize the instructors in their respective area.
For example, we have a strategy committee member who organizes and coordinates data
collection from the strategy instructors regarding relevant student learning outcomes.
TIMELINE:
Assessment of each goal is rotated by year. In any single year (2 semesters – Spring and Fall),
we try to assess at least one goal. Since we have four goals overall, it is our hope that over the
course of 4 years, all goals will be assessed.
CONTINUOUS IMPROVEMENT:
The assessment committee will convene after every semester to review assessment results and to
make recommendations for changes prior to the next assessment period. We aim to achieve a
passing rate of 70% or better for each goal. In addition, we aim to continually make our
assessment plans more strategic and in alignment with new programs.
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Appendix B
Peer Evaluation Form
Member Name:
Please answer the following questions regarding this group member’s performance on the project
using the following scale:
1 = Strongly Disagree
2 = Somewhat Disagree
3 = Neither Agree nor Disagree
4 = Somewhat Agree
5 = Strongly Agree
1. This group member was accessible and attended group
meetings.
2. This group member performed all assigned tasks.
3. This group member completed all tasks on time.
4. This group member produced high quality work.
5. I would like to work with this group member again on
another project.
6. This group member completed a fair share of the work.
7. This group member worked effectively with everyone
in the group.

1
1
1
1

2
2
2
2

3
3
3
3

4
4
4
4

5
5
5
5

1
1

2
2

3 4
3 4

5
5

1

2

3 4

5

Please briefly list all tasks performed by this group member:

Please include any additional comments you would like to share regarding this group member’s
participation/performance to explain your above ratings:
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MGT 670 Project 1 Instructions
Statistical Assessment of Recruitment and Selection Process
This project will give you the opportunity to apply the concepts learned in class to make
decisions regarding an organization’s staffing system. You will be analyzing data (given
to you) to determine if an organization is doing a good job in staffing the organization in
terms of cost, recruitment effectiveness, EEO concerns, reliability, validity, and adverse
impact potential. Project 1 is worth 50 points and will be due on November 15.
You will be given an SPSS dataset that contains the following pieces of information on
1166 applicants:
1.
2.
3.

Variable Name
COGNABIL
PERSONAL
BIODATA

4.
5.
6.
7.

ABA1 - ABA142
GENDER
RACE
RECRUIT

Description
Cognitive ability test score (selection test)
Personality test score (selection test)
Biodata score “Applicant Background Assessment (ABA)”
(selection test)
Biodata item scores (142 items scored on a 1-5 point scale)
0 = Female, 1 = Male
1 = Caucasian, 2 = African American, 3= Hispanic
Recruitment source (1 = college, 2 = advertisement, 3 =
external private employment agency)
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8.
9.

RETEST
PERFORM

Second administration of the cognitive ability test
Initial training performance measure

I’d recommend using “SPSS for Windows” statistical software to run your analyses but
you can use any other stat package you might prefer to work with–assuming you can
convert the SPSS file into that package’s format (see me if you want further assistance
here. The dataset you will be working with is called “670 project data.sav” and will
made available to you on Blackboard shortly. **Note that you will not be able to open
the attachment until you are at a computer with SPSS software installed--you will
however, be able to save the file for later use in SPSS.
To facilitate the organization of this project, I will break the instructions down by areas
that your report should address:
1. Recruitment
- applicant pool analysis
- recruitment source analysis
2. Selection
- reliability analysis
- validity analysis
- adverse impact analysis
- selection decision making
1. Recruitment
The organization currently uses three recruitment sources for this job: college recruiting,
print ads, and a private external recruitment agency. You will make recommendations
regarding the efficiency of these sources in terms of cost, yielding quality applicants,
and EEO concerns. You may assume that the 1,166 applicants met minimum
qualifications (i.e., all unqualified applicants have been removed from the applicant
pool).
A. Applicant pool analysis
Examine the current applicant pool and its demographic makeup. Questions
you should address and report on include:


How many males/females in our applicant pool?



How many African Americans/Caucasians/ Latinos?



What is this organization’s selection ratio if the number of anticipated hires
from this group of applicants is 231?



Is that selection ratio acceptable?



How does the applicant pool mimic the external labor market (assume the
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external labor market for this job is 56% male, 51% Caucasian, 34%
Hispanic, and 15% African American?
B. Recruitment source analysis
You should also analyze each recruitment source to determine how effective
each was in obtaining this group of applicants. Specifically, you should calculate
yield ratios and cost per hire for each source.
Below are the overall cost estimates for each recruitment source used to obtain
these applicants:
College recruiting
Advertisements
External agency

= $1,525,000
=
72,000
=
646,000

Questions you should address here include:


How many applicants did each source yield?



What was the demographic make-up of applicants within each source?



What is the total cost per hire (once we have finished the selection
process)?



What is the cost per applicant obtained for each recruitment source?



What is the efficiency/effectiveness of each source?

Make recommendations for considering new sources or discontinuing the use of
some. You may incorporate external information on typical recruitment costs and
success rates to make the case for other methods.
The remaining sections focus on analyzing the selection side of the staffing
process. You will analyze the various selection tests used to collect information
from the applicants for this job. Specifically you will be conducting reliability,
validity, and adverse impact analyses on some (by the way, you don’t have
enough data on all the tests to run every analysis) of the selection devices this
organization used to collect data on its most recent set of applicants.
2. Selection Process Analysis
A. Reliability analysis
Reliability deals with consistency of measurement and you will look at
consistency issues on two of the selection tests. You have data available to look
at the internal consistency reliability of a Biodata questionnaire (BIODATA). (A
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biodata questionnaire asks applicants about their previous life experiences that
are thought to have a developmental impact) and the test-retest reliability of a
cognitive ability test.
1. Biodata - internal consistency reliability (Cronbach’s Alpha)
You have item-level data for the biodata questionnaire. Determine the internal
consistency reliability (using the Cronbach’s alpha reliability estimate) of the
biodata questionnaire. To run this analysis in SPSS go to Analyze Scale
Reliability analysis


Is this an acceptable estimate? Interpret your finding.

2. Cognitive ability test - test-retest reliability
You have two sets of data for the cognitive ability test (COGNABIL). Assume
that all the applicants on the cognitive ability test were retested a month later
using the same test (this variable is called RETEST). This would not normally
happen in a typical selection process but given you have this data available, you
can now estimate the test-retest reliability for the cognitive ability test. You will
simply need to correlate the two sets of test scores to determine the consistency
of scores over time. You’ll find this function in SPSS under Analyze
CorrelateBivarate.


Would you expect scores to deviate over the two time periods – why or
why not?



Is the test-retest reliability estimate acceptable? Interpret your finding.

B. Validity analysis
Validity addresses whether we are making good inferences from our tests. You
will be calculating the criterion-related validity of all three selection devices. We
have a training performance measure (PERFORM) on all of our applicants – the
last stage of this particular selection system. We will use the three selection
devices (cognitive ability, personality, and biodata) to determine who goes on to
the first step in the employment process (the training program). We will use
performance in this program as the “criterion” variable that will correlate our tests
scores against. Calculate correlations (and note their associated p-values).
You’ll find this function in SPSS under Analyze CorrelateBivarate.




Are the three predictors highly correlated with one another?
Do you think we would prefer a high or low correlation among our
predictor tests? Explain to reader why or why not.
Do we want a high or low correlation among the predictors and the
criterion?
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C. Adverse impact analysis
Analyze the cognitive ability and biodata tests to determine if either has the
potential to discriminate based on a) ethnicity or b) gender. Use the 4/5ths rule
to determine if adverse impact discrimination may be a concern. We will assign
cutoff scores to each test to examine whether these would screen out a
disproportionate number of subgroup members at that cut score (will walk you
through setting a cut score for the first analysis).
1. Cognitive ability test
We will assume that the cut score on the cognitive ability test is 95.
Set the cut score:
Data -> Select Cases -> Highlight “Cognabil” in the variable list ->
Select option “If condition is satisfied” -> Click “If” button -> In
equation box insert “COGNABIL >= 95", click Continue -> OK.
This will allow you to examine the descriptive statistics for just this
subset of the data.
Race adverse impact analysis. Count the number of Blacks,
Hispanics, and Whites who would be selected at that cut score:
Analyze -> Descriptive Statistics -> Frequencies -> Select “Race” ->
OK. Use these numbers to perform the 4/5ths rule analysis.
Gender adverse impact analysis. Count the number of males and
females who would be selected at that cut score: Analyze ->
Descriptive Statistics -> Frequencies -> Select “Gender” -> OK.
Use these numbers to perform the 4/5ths rule analysis.


Did the cognitive ability test “pass” the 4/5th rule based on ethnicity
and gender?

2. Biodata inventory
We will assume that the cut score on the biodata inventory is 100.
Set the cut score:
Data -> Select Cases -> Highlight “BIODATA” in the variable list ->
Select option “If condition is satisfied” -> Click “If” button -> In
equation box insert “BIODATA >= 100" This will allow you to
examine the descriptive statistics for just this subset of the data.
Race adverse impact analysis. Count the number of Blacks,
Hispanics, and Whites who would be selected at that cut score:
Analyze -> Descriptive Statistics -> Frequencies -> Select “Race” ->
OK. Use these numbers to perform the 4/5ths rule analysis.
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Gender adverse impact analysis. Count the number of males and
females who would be selected at that cut score: Analyze ->
Descriptive Statistics -> Frequencies -> Select “Gender” -> OK.
Use these numbers to perform the 4/5ths rule analysis.


Did the biodata inventory “pass” the 4/5th rule based on ethnicity
and gender?

Please note that when you use the “Select cases” function in SPSS, you
need to go back to select cases and click on select “All cases” to get back
to analyzing the entire data set for the remainder of the analyses.

5. Selection decision making
We are going to employ regression analysis to combine the test scores and
come up with an overall selection score. We will use that to determine who is the
most qualified based on these tests (which are assumed to measure the
important KSAs for this job). We are going to use this group of applicants to
generate a multiple regression equation to select future applicants. Generate
this equation using SPSS’s linear regression function. You’ll need to look at the
“Coefficients” output table to find the weights for each predictor to generate a
regression equation. The weights are the “Standardized Coefficients (Beta).”
Insert these weights into the equation below:
Y = ### * Cognabil + ### * Personal + ### * Biodata
This equation will tell us how well each predictor does in predicting job
performance (Y) when all three predictors are used in the selection process.
Let’s assume we were going to use the multiple regression equation you just
generated to statistically combine all of our predictor data to determine who to
select in these data (FYI, we normally wouldn’t develop the equation and then
use it on the same data set because we are possibly taking advantage of random
chance variations unique to these data) but we’ll do this to demonstrate how you
would use regression to develop scores. Actual practice would require that we
collect predictor and criterion data from one group and use this group to develop
the weights for each test, then cross-validate these results on a second data set
to confirm that the relationships hold up in another data set. So in this case we
are not able to cross-validate our results.
You will be creating a new variable “PredPerf” which is each applicant’s predicted
performance level based on their individual scores on the selection tests and
each selection test’s relationship to the job performance measure. To create the
new variable, use the equation you just created above.
To do this in SPSS, follow the instructions below:
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Transform -> Compute -> Target Variable: PredPerf -> In Numeric
Expression box, type the above equation (with your numbers) e.g.:
### * Cognabil + ### * Personal + ### * Biodata
Where “###” = the numbers you obtained from the weights from the
regression analysis.


Assuming that the top 231 applicants all accept our offer of employment
(not very likely but we’ll assume this to be the case) what is the
demographic makeup of this group of selected applicants?

How does this match up to your external labor market availability?
Hint--to find this info quickly, simply sort the data by “PredPerf.”
General suggestions on writing the Project 1 report:




Clearly explain concepts and interpret your results. You can think of this project
as more of a technical report than a research paper.



This should be written to a non-HR audience (i.e., you will need to define your all
terminology used – don’t assume the person reading this has a background in
HR—assume the head of the organization will be the immediate recipient of your
report).



Start you report with a paragraph-long Executive Summary to give the reader a
general summary of what is included in the report.



Please place any graphs or tables you would like to include in your report in an
Appendix (being sure to reference them in the body of the report).



Use section headings to separate out the issues on which you will be reporting
(i.e., make it easy for the audience to quickly find the sections that he or she is
most interested in).



End the report with an overall summary of your general findings.
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MGT 670 Project 2 Instructions
Review and Critique of an Organization’s Hiring Process
In Project 2, you will be taking on the role of an external consultant who has been asked
to review and make recommendations on an organization’s (you chose the
organization) staffing function for a particular job (you chose the job). Project 2 is worth
100 points and will be due December 6.
You will be reporting on current systems in place, searching the research literature to
inform practice, and making recommendations for changes/improvement. Start you
report with a paragraph-long Executive Summary to give the reader a general summary
of what is included in the report. You should conclude your report with a
Conclusion/Recommendations section which gives an overview of highlights of
problems found (if any) and your recommendations for process improvement. Please
place any graphs or tables you would like to include in your report in an Appendix (be
sure to reference them in the body of the report). I also recommend using section
headings to separate out the issues on which you will be reporting (i.e., make it easy for
the audience to quickly find the sections that he or she is most interested in). Please
use APA 5th edition style to cite and reference the research articles that you report in the
paper. Be sure to completely explain all technical concepts introduced in the paper.
To facilitate the organization of this project, I will break the instructions down by areas
that your report should address:
1. Background on the organization and job
2. HR Planning
3. Recruitment
4. Selection
5. Job Rewards
1. Background on the organization and job
You need to provide job analysis information on the job you are investigating. Include
the job description and specifications if those are available. Provide a general
description of the organization including size, industry, mission, strategy, etc. Briefly
discuss these jobs in terms of the important KSAs needed for these jobs. Questions to
answer in this section include:


What are the most important KSAs for performing this job?



What are the essential functions of this job?



Is this a core job for this organization?

 What job(s) is this a feeder job for?
2. HR planning
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Investigate the planning process that goes in to staffing this job. If the organization has
a planning process for staffing this job, include this in your report and critique it. If not,
make suggestions for how the organization can approach the planning process.
Some questions to ask include:


Does the organization have a planning process for this job?



What are the anticipated sales/services for this organization?



Is the organization growing or shrinking over the next hiring cycle?



What is the average turnover rate for this position? Average tenure? Even if no
major changes are anticipated in organizational growth, turnover would need to
be factored into supply and demand considerations.



Are there any changes expected in the technological processes or equipment
used in this job (i.e., do they expect the same labor productivity per employee
next year).



What is the demographic make up of employees in this job (percentages by
gender and percentages by ethnicity)?



What does the external labor market for this job look like? Is the labor market for
this job local, regional, or possibly national? Is there a surplus or shortage of
qualified applicants? What do these applicants look like from an EEO
perspective (percentages by gender and percentages by ethnicity)?

Collect the necessary information to help this organization predict and staff its
vacancies in this job for the next hiring cycle while at the same time being mindful of
EEO issues. Make recommendations for planning processes they might consider
implementing in the future.
3. Recruitment


In this section of the report, you will describe the recruitment process as it exists
for this job. You will critique this process and offer suggestions for possible
improvement.

A. Applicant pool analysis. Pick a time period (e.g., the last hiring cycle) and
examine the applicant pool and its demographic makeup. Questions you should
address and report on include:



How many males/females the applicant pool?



How does the applicant pool break down in terms of ethnicity?



How does the applicant pool mimic the external labor market? Provide a brief
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summary of the current applicant pool and provide commentary on its makeup.


What was this organization’s selection ratio for the hiring cycle under
examination?



Is that selection ratio acceptable?

B. Recruitment source analysis. You should also analyze each recruitment
source to determine how effective each was in obtaining the latest group of applicants.
Provide statistics on each source and commentary on each sources efficiency/
effectiveness. Make recommendations for considering new sources or discontinuing
the use of some. Incorporate external information on typical recruitment costs and
success rates to make the case for other methods. Provide the organization with a
recruitment guide (see textbook, page 208, for example) for this job to formalize the
recruiting process making suggested changes to the recruitment process. Questions to
address include:


Does the organization use both internal and external recruitment sources for this
job?



What is the yield ratio of the various sources (over a given time period of use)?



Does the organization keep track of which sources yield employees that get high
performance ratings or employees that stay with the organization the longest?
Specifically, you should calculate yield ratios and cost per hire for each source.



How many applicants did each source yield?



How many employees did each source yield?



What was the demographic make-up of applicants within each source?



What is the cost estimate for each recruiting source for the last hiring cycle?



What was the total cost per hire for that hiring cycle?



What is the cost per applicant obtained for each recruitment source?

4. Selection
In this section of the report, you will describe the selection process as it exists for this
job. Critique the selection process for this job. In this section include a selection plan
(KSA by selection test matrix; see page 357 of textbook) that shows the KSAs needed
for the job and which assessments measure each KSA. This may help you to make
recommendations for other types of assessments that the organization should consider.
Questions to address in this section include:
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What are the selection devices used to determine who among the applicants to
consider hiring? Include as much information as possible about each selection
test (e.g., copy of the actual test or items (including the application form) in the
appendix of the paper).



What KSA(s) does the organization believe the tests are measuring?



How is each device scored? Include a brief literature review (2-3 peer reviewed
studies in scholarly journals) in terms of research findings on each test.



What is the reliability and validity of each selection device? Reliability and
validity coefficients are pieces of information that the vendor that sold the device
to the organization should provide. Alternatively, the organization may have
conducted validity studies and have this information available. Define these
concepts and explain their importance. If you can obtain these statistical
estimates, provide an interpretation for the organization. If no stats are available,
explain why the organization needs to examine their tests for reliability and
validity.



Is the selection system compensatory or multiple hurdle in design?



How are the various scores on the tests combined to make a decision as to who
will be extended an offer of employment?

5. Job Rewards
Organizations need to pay attention to the rewards side of things to make sure that the
applicants we want are going to accept our job offers. In this section of your report, you
will help the organization figure out what they should be paying for this particular
position based on external market rates combined with internal information about the
job.
You can start by accessing the information you can find about this job’s typical salary
from the information available via governmental sources (Bureau of Labor Statistics
[bls.gov] and acinet.org) or via wage and salary surveys you may have access to.
Locate the median, average, and/or minimum and maximum wages for your job. You
can report on the statistics for San Diego (assuming that is the location of the job) or
whatever data you can get your hands on (i.e., California wage rates, national wage
rates, etc.) Cite the location of the data you are using as well as the date these survey
figures were obtained (i.e., give the reader as much information as possible about
where these numbers came from).
Please note that the data available is most likely dated by the time it is published. This
data is still useful--you’ll just need to adjust it for inflation. An easy way to do this is to
use the Consumer Price Index. You can obtain information on the CPI via the BLS
website and then use the CPI to do a simple ratio analysis to adjust your figures to
today’s dollars. For those of you not familiar with the CPI, it is a measure of the
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average change in prices over time of goods and services purchased by households.
For additional information on the CPI, check out the BLS website.
Here is an example for how you can adjust your numbers for inflation. The most recent
CPI-U (Urban Wage Earners) available is 207.9 for August 2007. Let’s say that you
were able to collect a median salary for your job of $50,000 but this salary information
was collected in September 2002 (the CPI-U for September 2002 was 185.2):
$50,000
185.2

=

X
207.9

X = $56,128 (the salary estimate in today’s dollars)
Given the salary figures you report in your report, make recommendations for what this
particular organization ought to pay this particular position. Should it be paid the
median wage or closer to the min or max wage? Make a recommendation and back it
up with a specific rationale based on the turnover rate, the importance level of the job to
this organization, etc. Note in your report if this job has other reward systems attached
to it (i.e., performance based pay or unique incentives) and comment on these as well.
Summary/Conclusion
At the end of your report, summarize for the reader your overall findings and primary
recommendations for process improvement.
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Project 1
Grading Rubric
0 = poor; 1 = below average; 2 = average; 3 = above average; 4 = excellent
1. Data analyses (20%)
2. Interpretation of results (20%)
3. Communication of technical information
in an understandable manner (30%)
4. Quality of suggestions for process
improvement (30%)

0
0

1
1

2
2

3
3

4
4

0

1

2

3

4

0

1

2

3

4

Project 2
Grading Rubric
0 = poor; 1 = below average; 2 = average; 3 = above average; 4 = excellent
1.
2.
3.
4.
5.

Presentation of case study information (30%)
Incorporation of research literature (10%)
Quality of process critique (30%)
Overall organization of paper (10%)
Oral presentation of project (20%)
a. Effective verbal communication
b. Efficient use of time
c. Effectively covered all areas of project
d. Effective use of visual aids
e. Effective introduction and conclusion

0
0
0
0

1
1
1
1

2
2
2
2

3
3
3
3

4
4
4
4

0
0
0
0
0

1
1
1
1
1

2
2
2
2
2

3
3
3
3
3

4
4
4
4
4

19
Sample Essay Questions
1. Describe the evidence required in discrimination cases to establish a prima facie
case of discrimination in 1) a disparate treatment discrimination and 2) an adverse
impact case. Be sure to discuss which of the case(s) requires proof of intent to win the
case.
2. Discuss five of the provisions of the 1991 Civil Rights Act.
3. Describe three models of staffing strategy. For each model, give an examples
situation in which each might be appropriate.
4. Describe one forecasting technique for each of the following categories: a) qualitative
method for forecasting labor demand, b) quantitative method for forecasting labor
demand, c) qualitative method for forecasting labor supply, and d) quantitative method
for forecasting labor supply.
5. Describe two possible methods of collecting job analysis information and discuss an
advantage and disadvantage for each method. Also discuss how the Americans with
Disabilities Act has influenced the job analysis process.
6. You have just been hired by an organization to manage its external recruitment
function. Discuss three issues you would consider in order to increase the effectiveness
of its recruitment efforts. Also discuss two specific recruitment methods in terms of a
pro and con of using each method.
7. Assume an organization wants you to develop a new selection program and you
need to decide which selection devices you will use as part of this new process.
Discuss and define five general criteria that you would use examine the
appropriateness/efficiency of each selection test.
8. Compare and contrast a closed internal recruitment system with an open internal
recruitment system. Discuss the procedural differences between the two systems as
well as an advantage and disadvantage associated with sole reliance on either method.
9. Discuss five possible sources of error of measurement and how each source of
measurement error could influence any selection device’s reliability (i.e., would it
increase, decrease, inflate, or deflate test reliability).
10. There are two methods for determining criterion-related validity (predictive and
concurrent validation). Discuss the general steps for each validation approach (being
sure to mention the sample used for each) and discuss one advantage associated with
using each approach.

